Degraded performance of JIRA Automation

Incident Report for Jira

Resolved

On July 6, 2026, some users in Europe regions may have experienced performance degradation with Automation for JIRA. The issue has now been resolved, and the service is operating normally for all affected customers.

If you believe the issue continues to persist, please contact our Support team for further assistance and troubleshooting.
Posted Jul 06, 2026 - 18:52 UTC

Monitoring

The performance degradation of Automation for JIRA in Europe regions has been resolved, and services are now operating normally for all affected customers. We will continue to monitor performance closely to confirm stability.
Posted Jul 06, 2026 - 18:41 UTC

Identified

We have identified the likely cause of the issue, and our teams are diligently working on a mitigation. Affected users may experience performance degradation affecting Automation for JIRA in Europe regions. We will continue to share additional updates here as more information is available.
Posted Jul 06, 2026 - 17:57 UTC

Update

We continue to investigate performance degradation affecting Automation for JIRA in Europe regions. We will share updates here as more information becomes available.
Posted Jul 06, 2026 - 17:12 UTC

Investigating

We are actively investigating reports of performance degradation affecting Automation for JIRA. We will share updates here as more information is available.
Posted Jul 06, 2026 - 16:11 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.