We have detected an issue affecting a group of customers seeing excessive 429 error codes and have mitigated the problem. We are now monitoring closely
Incident Report for Jira Software
Resolved
Between 7:14 UTC to 7:51 UTC, we experienced issues where some JIRA users could not access web UI and saw error when trying to access Jira Software. The issue has been resolved and the service is operating normally.
Posted about 1 month ago. Jul 08, 2019 - 10:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 08, 2019 - 08:38 UTC