Provisioning of new instances is failing
Incident Report for Jira Software
Resolved
Between 22:00 UTC to 00:00 UTC, we experienced a delay in processing for some activation and provisioning of new instances for Confluence, Jira Work Management, Jira Service Management, Jira Software, and Atlassian Access. The issue has been resolved and the service is operating normally. The small number of delayed requests are going to be processed shortly.
Posted Sep 08, 2021 - 05:20 UTC
Monitoring
Provisioning of new instances and sign-ups are now working properly, the root cause has been addressed. We are now monitoring closely.
Posted Sep 08, 2021 - 02:48 UTC
Identified
Due to a burst of retries, this problem has continued to impact new provisioning requests. We continue to work on resolving the underlying issue. We have identified the root cause and expect full recovery shortly.
Posted Sep 08, 2021 - 01:54 UTC
Monitoring
We have identified the root cause of the failed activations and have mitigated the problem. We are now monitoring closely.
Posted Sep 08, 2021 - 00:36 UTC
Investigating
We are investigating reports of failing provisioning of new instances. We will provide more details once we identify the root cause.
Posted Sep 07, 2021 - 22:59 UTC
This incident affected: Signup.