Performance degradation in US East
Incident Report for Jira Software
Resolved
This incident has been resolved. Jira customers in US East should no longer experience degraded performance.
Posted Nov 16, 2021 - 18:39 UTC
Update
We are still investigating cases of degraded performance for some Jira customers in US East. We will provide more details within the next 2 hours.
Posted Nov 16, 2021 - 16:36 UTC
Investigating
We are investigating cases of degraded performance for some Jira customers in US East. We will provide more details within the next hour.
Posted Nov 16, 2021 - 15:32 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.