Jira Workflows schemes return error when being edited
Incident Report for Jira
Resolved
Between 15 Aug 2024 - 10:30 UTC to 15 Aug 2024 - 22:40 UTC, editing of Jira Workflow Schemes were affected in Jira, Jira Service Management, Jira work management. The issue has been resolved and the service is operating normally.
If you face any challenges please reach out to us via support ticket.
Posted Aug 15, 2024 - 23:06 UTC
Update
The team is still working towards a fix for the Jira Workflow Schemes.
Posted Aug 15, 2024 - 15:49 UTC
Investigating
Editing Jira Workflow Schemes is currently not possible and is resulting in the following error:
The Jira server was contacted but has returned an error response. We are unsure of the result of this operation.

The team is currently working on identifying the root cause and resolving it.
Posted Aug 15, 2024 - 14:45 UTC
This incident affected: Create and edit.