Error message in Jira when working on issues. Error code Hash 4G7N40

Incident Report for Jira

Resolved

Our team actively investigated the incident impacting Jira, and immediately identified the root cause and implemented steps to restore the affected services.
Posted Oct 03, 2025 - 10:13 UTC

Monitoring

Atlassian team has taken steps to mitigate recurrence of this issue and monitoring progress.
Posted Oct 03, 2025 - 10:10 UTC

Identified

The incident response team has identified the root cause and taking steps to restore the affected services. Further updates will be communicated within the next 2 hours, or sooner if significant progress is made.
Posted Oct 03, 2025 - 09:36 UTC

Update

The incident response team has identified the root cause and taking steps to restore the affected services.
Further updates will be communicated within the next 2 hours, or sooner if significant progress is made.
Posted Oct 03, 2025 - 09:34 UTC

Investigating

Customers are experiencing issues with Jira when working on issues encountering Error code Hash 4G7N40
Posted Oct 03, 2025 - 09:24 UTC
This incident affected: Viewing content.