Jira customers won't be able to install apps from pages other than embedded marketplace.
Incident Report for Jira
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 08:51 UTC
Identified
Jira customers won't be able to install apps from pages other than embedded marketplace. Impacted customers are requested to please go to 'apps' menu followed by 'explore more apps' option to go to the embedded marketplace, and from there they can search the app and install it.
Posted Sep 11, 2024 - 06:59 UTC
This incident affected: Marketplace.