Fix version field isn't showing any values
Incident Report for Jira Software
Resolved
Between 4:15 UTC to 16:00 UTC, we experienced issues with the fixVersion field in Jira Software. The issue has been resolved and the service is operating normally.
Posted Oct 11, 2021 - 16:09 UTC
Investigating
We are investigating an issue with unable to select Fix version field that is impacting some Jira Software Cloud customers. We will provide more details within the next hour.
Posted Oct 11, 2021 - 14:35 UTC
This incident affected: Create and edit.