Atlassian Cloud experiencing intermittent errors
Incident Report for Jira Software
Resolved
Between 15:00 UTC to 19:00 UTC, we experienced intermittent for Atlassian Cloud. The issue has been resolved and the service is operating normally.
Posted about 2 months ago. Jun 24, 2019 - 22:04 UTC
Monitoring
We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring closely.
Posted about 2 months ago. Jun 24, 2019 - 19:35 UTC
Identified
We are continuing to work on resolving the intermittent errors for Atlassian Cloud. We have identified the root cause and are working towards a full recovery.
Posted about 2 months ago. Jun 24, 2019 - 18:16 UTC
Investigating
We are investigating an issue with intermittent errors that are impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted about 2 months ago. Jun 24, 2019 - 16:22 UTC