Jira Cloud partial outage
Incident Report for Jira Software
Resolved
Between 23:12 UTC to 00:51 UTC, we experienced access and performance issues for Jira Cloud. The issue has been resolved and the service is operating normally.
Posted Jun 24, 2019 - 01:23 UTC
Investigating
We are investigating an issue with access that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted Jun 24, 2019 - 00:29 UTC
This incident affected: Viewing content and Authentication and User Management.