Issue with Adding Jira Products to Existing Sites
Incident Report for Jira
Resolved
Between 12:30:00 UTC on 23/Jan/25 to 14:30:00 UTC on 23/Jan/25, we experienced a problem Issue with Adding Jira Products to Existing Sites. The issue has been resolved and the service is operating normally.
Posted Jan 23, 2025 - 14:51 UTC
Investigating
We are currently investigating an issue with adding Jira products to existing sites for the first time, which is affecting some of our customers. We will provide more details within the next hour.
Posted Jan 23, 2025 - 14:14 UTC
This incident affected: Administration.