Outages in Cloud products for a specific region
Incident Report for Jira
Resolved
Between 27/Sep/2023 13:00 UTC and 27/Sep/2023 17:30 UTC, we experienced intermittent errors in a specific region for Jira Work Management, Jira Service Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted Sep 28, 2023 - 00:38 UTC
Monitoring
We have mitigated the problem and now we are monitoring this closely.
Posted Sep 27, 2023 - 19:16 UTC
Investigating
We are investigating reports of intermittent errors in a specific region for Jira Work Management, Jira Service Management, and Jira Software Cloud customers so if you are experiencing short periods of outage you might have been affected by this incident. We will provide more details within the next hours.
Posted Sep 27, 2023 - 17:56 UTC
This incident affected: Viewing content.