Notification emails sent with @unknown mentions
Incident Report for Jira Software
Resolved
Between 02:15 UTC to 09:15 UTC, we experienced issues sending notifications for Confluence and Jira Software. The issue has been resolved and the service is operating normally.
Posted Nov 22, 2023 - 09:18 UTC
Monitoring
We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring closely.
Posted Nov 22, 2023 - 09:13 UTC
Identified
We continue to work on resolving unknown mentions in notifications for Confluence and Jira Software. We have identified the root cause and expect recovery shortly.
Posted Nov 22, 2023 - 08:38 UTC
Investigating
We are investigating cases of degraded performance for some Confluence and Jira Software Cloud customers. We will provide more details within the next hour.
Posted Nov 22, 2023 - 08:10 UTC
This incident affected: Notifications.