The Work Item view experience of Jira is restored

Incident Report for Jira

Resolved

The Jira Work Item View experience has been restored to normal service. Our teams are continuing to investigate the root cause affecting this issue.
We will provide more details once we identify the root cause
Posted May 02, 2026 - 02:48 UTC

Update

We are actively investigating reports of a service disruption affecting the Work Item viewing experience in Jira. This is also impacting the accessibility of support tickets.
We will share updates here as more information becomes available.
Posted May 02, 2026 - 02:00 UTC

Update

We are actively investigating reports of a service disruption affecting the issue viewing experience in Jira. This is also impacting the accessibility of support tickets.
We will share updates here as more information becomes available.
Posted May 02, 2026 - 01:38 UTC

Investigating

We are investigating an incident affecting Jira Software (viewBoard, viewIssue, createIssue). Our team is working to identify the cause and restore service to normal levels. We will provide the next update within 60 minutes.
Posted May 02, 2026 - 00:55 UTC
This incident affected: Viewing content and Create and edit.