Site loading errors for some customers
Incident Report for Jira
Resolved
Between 01:00 UTC and 02:00 UTC, some customers experienced issues with site loading for Jira Service Management and Jira. The root cause was related to an RDS saturation. We have deployed a fix to mitigate the issue and verified that the services have recovered. The conditions that caused the bug have been addressed. The issue has been resolved, and the service is operating normally.
Posted Aug 27, 2024 - 07:50 UTC
Monitoring
We've identified the root cause and resolved it. We're currently monitoring the environment.
Posted Aug 27, 2024 - 03:56 UTC