Jira migrations including AR plans are getting stuck on JCMA 1.12.10
Incident Report for Jira
Resolved
The issues affecting certain tenants have been successfully resolved, and the impact has been fully mitigated at this time.
Posted Nov 06, 2024 - 21:58 UTC
Identified
Our team has identified the root cause and is actively working on a solution. In the meantime, you can proceed with the migration as long as your team doesn't select AR Plans or if you downgrade to JCMA 1.12.09.

We will provide an update as soon as the issue is resolved.
Posted Nov 06, 2024 - 18:37 UTC
Investigating
We are investigating reports of migrations getting stuck for Customers who are migrating Jira selecting AR plans via JCMA. All the customers using JCMA 1.12.10 will be affected. We will provide further updates within the next hour.
Posted Nov 06, 2024 - 17:27 UTC
This incident affected: Administration.