Jira search impacted by timeouts

Incident Report for Jira

Resolved

The team have validated the fix has resolved the issue.
Posted Jun 12, 2025 - 00:27 UTC

Monitoring

The team has identified a likely root cause and is now monitoring the fix.
Posted Jun 12, 2025 - 00:17 UTC

Investigating

We’re investigating time-outs affecting some Jira search pages and will share updates here as soon as we know more.
Posted Jun 11, 2025 - 23:50 UTC
This incident affected: Search.