Jira Software release information not being displayed for users
Incident Report for Jira Software
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 04, 2019 - 17:23 UTC
Monitoring
A fix has been implemented and we're monitoring results.
Posted 3 months ago. Jun 04, 2019 - 16:50 UTC
Identified
We have identified an issue with viewing builds, deployments and feature flag information that is impacting all Jira Software Cloud customers. We will provide more details within the next hour.
Posted 3 months ago. Jun 04, 2019 - 15:31 UTC
This incident affected: Viewing content.