Issue with dev info sync from Bitbucket and GitHub
Incident Report for Jira
Resolved
Syncing times for development information have returned to normal - we have scaled up systems to clear the backlog and will continue monitoring
Posted Oct 04, 2024 - 02:35 UTC
Update
We are aware of delays in syncing development information (from Bitbucket, Github, Gitlab) where information may take up to an hour to appear in Jira.
We are scaling up our services to deal with the load and reduce processing times.
Backfilling for Github (and Bitbucket) are impacted with sync times of up to 20 hours - but new commits, branches, prs should sync within 1 hour.
Posted Oct 02, 2024 - 21:20 UTC
Investigating
Development Info takes hours time to sync data from Bitbucket to Jira.
Posted Oct 02, 2024 - 18:13 UTC
This incident affected: Viewing content.