Disrupted JIRA availability in US East

Incident Report for Jira

Resolved

On September 3, 2026, JIRA experienced a disruption, and services were unavailable to affected users. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Sep 03, 2026 - 17:02 UTC

Monitoring

Our teams have taken mitigation steps to reduce the impact and recovery among affected customers began at 16:15 UTC. We continue to investigate the root cause of the issue, and will share additional updates here as more information is available.
Posted Sep 03, 2026 - 16:35 UTC

Investigating

We are actively investigating reports of a service disruption affecting JIRA customers in US East. We will share updates here as more information is available.
Posted Sep 03, 2026 - 15:57 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.