Boards unable to load
Incident Report for Jira Software
Resolved
Earlier today, we experienced board showing errors for Jira Software. The issue has been resolved and the service is operating normally.
Posted Jan 20, 2020 - 18:45 UTC
Monitoring
He have applied a fix and we believe it has resolved the issue. We will be monitoring it to make sure the problem is resolved.
Posted Jan 20, 2020 - 16:30 UTC
Investigating
We are investigating reports of intermittent errors for Jira Cloud customers were Boards unable to load with error - Failed to execute search and in some cases 500 error. We will provide more details once we identify the root cause.
Posted Jan 20, 2020 - 12:27 UTC