Jira Software Outage
Incident Report for Jira Software
Resolved
Between 2:55 PM UTC to 3:35 PM UTC, we experienced a service outage for Jira and Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted 3 months ago. May 29, 2019 - 17:53 UTC
Monitoring
Cloud services have been reestablished. We are now monitoring our services. We will provide more details once we identify the root cause.
Posted 3 months ago. May 29, 2019 - 16:17 UTC
Investigating
We are investigating an outage that is impacting our Atlassian Cloud customers. We will provide more details within the next hour.
Posted 3 months ago. May 29, 2019 - 15:27 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, and Mobile.