Automation for Jira rules are not processing
Incident Report for Jira Software
Resolved
Between 05:50 UTC to 10:45 UTC, few customers experienced Automation for Jira rules getting stuck for Jira Service Management & Jira Software. The root cause was due to a code change that caused issues with "Send Web Request" action. We have deployed a fix to resolve the issue and have verified that the services have recovered.
Posted Aug 19, 2021 - 11:22 UTC
Investigating
We are investigating an issue with Automation for Jira rules stuck in In Progress that is impacting few Jira Service Management & Jira Software Cloud customers. We will provide more details within the next hour.
Posted Aug 19, 2021 - 10:42 UTC
This incident affected: Automation for Jira.