Intermittent issue loading Jira reports for some users

Incident Report for Jira

Resolved

Issues related to loading Jira reports should now be resolved.
Posted 8 days ago. Mar 06, 2025 - 00:05 UTC

Investigating

We are aware of an issue currently impacting Jira reports, where intermittently these will not load correctly for users.
Our team is currently investigating this issue.
Posted 8 days ago. Mar 05, 2025 - 23:24 UTC
This incident affected: Viewing content.