Jira platform failing to send webhook notifications for some events

Incident Report for Jira

Resolved

Between June 21st 15:30 UTC to June 26th 00:30 UTC, we experienced failures when sending webhook notifications for Issue Updated events for some customers Jira Work Management, Jira Service Management, and Jira Software customers. These failed notifications also caused problems executing field value change Automation triggers for the above products. The issue has been resolved and the service is operating normally.
Posted Jun 26, 2023 - 07:30 UTC

Monitoring

We have identified the source of the failed issue updated webhook notifications and have mitigated the problem for all customers. We are now monitoring closely.
Posted Jun 26, 2023 - 01:33 UTC

Update

We do not have a root cause for the failure to send webhook notifications impacting automation rules for Jira Work Management, Jira Service Management, and Jira Software Cloud. We are investigating and will post updates within the next two hours.
We have applied a mitigation for most impacted customers however some customers remain affected.
Posted Jun 23, 2023 - 00:58 UTC

Update

We do not have a root cause for the failure to send webhook notifications impacting automation rules for Jira Work Management, Jira Service Management, and Jira Software Cloud. We are investigating and will post updates within the next two hours.
Posted Jun 22, 2023 - 22:11 UTC

Investigating

We are investigating cases where Jira failed to send webhook notifications for issue updated events. This in turn is causing automation triggers Field value change to not work properly. Problem seems to be affecting Jira Service Management and Jira Software Cloud customers. We are undertaking mitigation steps to prevent this from happening, while we continue the root cause diagnosis. We will provide more details within the next hours.
Posted Jun 22, 2023 - 14:26 UTC
This incident affected: Notifications and Automation for Jira.