Non-English language in site and app notifications contain strange characters
Incident Report for Jira Software
Resolved
Between 8/9/2022 23:00 UTC to 14/9/22 10:30 UTC, customers experienced garbled characters in site and app notifications when using non english ASCII character sets for Confluence and Jira Software. The issue has been resolved and the service is operating normally.

Addendum: Please note that despite service being restored old notifications were not able to be fixed, nor are they recoverable. We apologise for any inconvenience this may have caused.
Posted Sep 14, 2022 - 10:44 UTC
Identified
Users may see garbled characters in their site and app notifications if using a non-english ASCII character set. We have identified the root cause and are working to restore service. A further update will be available in 6 hours.
Posted Sep 14, 2022 - 07:19 UTC
Update
Users may see garbled characters in their site and app notifications if using a non-english ASCII character set. We are continuing to investigate and are working to restore service. A further update will be available in 2 hours.
Posted Sep 14, 2022 - 05:16 UTC
Investigating
Users may see strange characters in their site and app notifications if using a none English character set like ASCII. We are investigating this and will provide further updates every two hours.
Posted Sep 14, 2022 - 03:33 UTC
This incident affected: Notifications.