Increased error rates on Jira and Jira Service Management Ecosystem Apps

Incident Report for Jira

Update

Our teams identified two fix paths: a quick fix and a longer, time-consuming fix. We will test the quick fix over the weekend and, if no issues arise, implement it on Monday.

We will provide the next update on Monday, Feb 16, 2026.
Posted Feb 13, 2026 - 07:41 UTC

Identified

We have identified the cause of the issue, and our teams are diligently working on a mitigation. Affected users may experience increased error rates on APIs in Jira and Jira Service Management Ecosystem Apps.
Posted Feb 12, 2026 - 22:29 UTC

Update

Our teams are in the final stages of mitigation. We will continue to share additional updates here as more information is available.
Posted Feb 12, 2026 - 14:33 UTC

Investigating

We are investigating an issue with Increased error rates on APIs in Jira and Jira Service Management Ecosystem Apps.

We will continue to share additional updates here as more information is available.

Forge and Connect apps are not affected.
Posted Feb 12, 2026 - 10:44 UTC
This incident affects: Marketplace.