Users unable to access boards, projects and issues in Jira Cloud
Incident Report for Jira
Resolved
Between 20:25 UTC to 21:25 UTC, we experienced issues that prevented some users from accessing boards, projects, and issues. This affected Jira Service Management, Jira Software, and Jira Work Management We have deployed a fix to mitigate the issue and have verified that the services have recovered. The conditions that cause the bug have been addressed and we're actively working on a permanent fix. The issue has been resolved and the service is operating normally.
Posted Nov 07, 2023 - 21:48 UTC
Identified
We are investigating reports of intermittent errors of users unable to access boards, projects, and issues. This is affecting Jira Service Management, Jira Software, and Jira Work Management. We will provide more details once we identify the root cause.
Posted Nov 07, 2023 - 21:19 UTC
This incident affected: Viewing content.