Service access disruptions

Incident Report for Jira

Resolved

All affected products are now back online and no further impact has been observed.
Posted Jan 27, 2025 - 13:35 UTC

Monitoring

We have taken action to mitigate this issue and will continue to monitor it for the next few hours before marking the incident as resolved.
Posted Jan 27, 2025 - 11:22 UTC

Investigating

We are investigating issues with service access disruptions and will provide updates here soon.
Posted Jan 27, 2025 - 09:35 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.