Atlassian Cloud email notifications issue
Incident Report for Jira Software
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 20, 2019 - 00:03 UTC
Identified
We continue to work on resolving the outgoing emails for Jira Software Cloud. We have identified the root cause.
Posted 2 months ago. Jun 19, 2019 - 13:31 UTC
Investigating
We are investigating an issue with outgoing email that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted 2 months ago. Jun 19, 2019 - 11:59 UTC
This incident affected: Notifications.