Customers unable to install apps on some sites
Incident Report for Jira Software
Resolved
The incident has been resolved. There was some issue identified in one of the service. It has been fixed.
Posted Apr 22, 2024 - 12:27 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 12:16 UTC
Investigating
Some customers are unable to install apps on their instances. We are investigating the issue.
Posted Apr 22, 2024 - 11:49 UTC
This incident affected: Marketplace.