Between 20 Aug 2024 - 02:08 UTC to 22 Aug 2024 - 16:26 UTC, a minor issue affecting some customer instances resulted in the design icon not displaying within the Jira board view with no impact to functionality. The issue has been resolved and the Jira board view is working normally. If you continue to face any challenges please reach out to us via support ticket.
Posted Aug 22, 2024 - 23:52 UTC
Monitoring
The root cause has been identified for the display issue of the design icon in the Jira board view. We are currently working on deploying a fix for the issue and will continue to monitor to confirm the behavior has been resolved.
Posted Aug 21, 2024 - 19:33 UTC
Investigating
We are investigating an issue with the display of the design icon in the Jira board view that is impacting some Jira Cloud customers. The functionality remains unaffected, and users can still view the design after opening the Jira issue