Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health to receive notifications if a reliability incident affects your organization.
On Sept 24th, 2026, between 07:28 to 08:08 UTC, some Jira users may have experienced errors or degraded performance when accessing Jira and viewing issues.
The issue has now been resolved and the service is operating normally for all customers.
Posted Sep 24, 2026 - 11:46 UTC
Update
We are continuing to closely monitor the situation to ensure full stability across Jira. Recovery signs remain steady.
Our next update will be shared in 60 minutes, or sooner.
Posted Sep 24, 2026 - 10:34 UTC
Monitoring
We have been tracking an issue impacting Jira where users may have encountered errors or degraded performance accessing Jira and viewing issues.
Mitigations are in place and we are seeing positive signs of recovery. Our teams are continuing to monitor the situation, and we expect to confirm resolution within the next 60 minutes.