Backlog is not loading on Jira Mobile app
Incident Report for Jira Software
Resolved
Between 00:12 UTC to 07:15 UTC April, 28, we experienced an issue where backlog was not loading on Jira Mobile app. The issue has been resolved and the service is operating normally.
Posted Apr 28, 2020 - 07:17 UTC
Investigating
We are currently investigating an issue where backlog is not loading on Jira Mobile app. We will provide more details within the next hour.
Posted Apr 28, 2020 - 04:21 UTC
This incident affected: Mobile.