Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
On February 5, 2026, JIRA and JIRA Service Management experienced a disruption, and services were unavailable to affected users. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Feb 05, 2026 - 21:38 UTC
Monitoring
The issue has now been resolved, and services are operating normally for all affected customers. We will continue to monitor closely to confirm stability.
Posted Feb 05, 2026 - 21:09 UTC
Update
Our teams have restored access for most users in us-east-1 region, and continue to work diligently towards full mitigation.
We will continue to share additional updates here as more information is available.
Posted Feb 05, 2026 - 19:22 UTC
Update
Our team is diligently working on a mitigation, with access being restored for some users in us-east-1 region.
We will continue to share additional updates here as more information is available.
Posted Feb 05, 2026 - 17:35 UTC
Update
We have identified the cause of the issue, and our teams are diligently working on a mitigation. Some users in us-east-1 region might not be able to access JIRA and JSM.
We will continue to share additional updates here as more information is available.
Posted Feb 05, 2026 - 15:39 UTC
Identified
Some users in the us-east-1 region cannot access Jira and JSM.
We have identified the cause and placed Jira and JSM in maintenance mode for the affected sites to expedite resolution.
We will provide update on the progress in next 60 minutes or sooner.
Posted Feb 05, 2026 - 14:40 UTC
Investigating
Some users in us-east-1 region might not be able to access Jira and JSM. We are aware of this issue and are actively investigating the same.
We will provide update on the progress in next 60 minutes or sooner.
Posted Feb 05, 2026 - 14:13 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.